Heartbleed: This Could Hurt

Heartbleed is the name given to the recently confirmed bug found in the OpenSSL Cryptographic Software Library. This vulnerability affects SSL/TLS encryption which is used to obtain a ‘Private’ connection between your computer and a server located elsewhere on the Internet.

heartbleed

This is a serious vulnerability and you are more than likely to be affected either directly or indirectly.  For further information go to this site: heartbleed.com

 

Blogfooter

 Products and Affiliate Links